An important note about browser requirements

The Diversion Alert Database is a modern, mobile-friendly web application which requires a modern web browser or mobile device for the best possible experience.

While an effort has been made to support most functionality in Internet Explorer 8, we highly recommend IE9+, Chrome, Firefox, Safari, or Opera.

If your organization's computers have Internet Explorer 8 or earlier, we suggest that you:

  1. Update Internet Explorer to a more recent version (Version 9 or newer),
  2. Install one of the above-mentioned browsers,
  3. Or install Google Chrome Frame, which allows old versions of Internet Explorer to render pages just as well as Google Chrome does.